Our "Photoshop Beginners' Tips" column looks at some essential tips to make Photoshop easier and more fun for new users.

A couple of graphics tablet tips: If you're trying to use the pen with your Wacom tablet and nothing's happening, it's likely that the mouse is still sitting on the tablet. You can't have both at once, so you must physically move the mouse away from the tablet before you can begin to use the pen.

If you use your pen a lot—and you should, as it's a very cool tool—you'll eventually wear down the tip. Wacom supplies a small bundle of spare tips; however these are usually misplaced within a day or two of unpacking the tablet. You can buy more at Wacom's website (www.wacom.com). They cost $10 for a five-pack. They don't have replacement felt for mouse bottoms, though. (Why does that sound so silly?) You can use a suede brush or emery board to remove the built-up dust, fibers, and pet hair that cling to the felt. If you get into the habit of doing this once a month or so, your mouse will glide more smoothly.

By the way, the tablet is neither a place mat nor a coaster. Spills mean trouble! Keep your drinks and snacks on the other side of the keyboard. If something does get on the surface of the tablet, wipe with rubbing alcohol and a clean paper towel.

The Healing Brush isn't just for skin: If you have a picture with a distracting background, like these daffodils with white bits in the brown bark mulch (top right), you can easily "rake" the mulch with the Healing Brush to remove the distractions. Command-click (PC: Control-click) a neutral piece of brown for the source, and then click the cigarette butts, bits of paper, light-colored leaves, or whatever else is bothering you. Zap! They're gone. [For more on the Healing Brush, check out "Classic Photoshop Effects" pg. 60—Ed.]

Not sure about the filter effect? When you're not sure about the effect of a particular filter, you can toggle back and forth to see whether you really like it before you click OK to apply it. To see both states, click on the preview image in the filter dialog box. When the mouse button is down, the filter is off. When the button's up, the filter is working.

Speaking of layers... To hide a single layer from view, click on the Eye icon in the first column beside the layer (in the Layers palette). To make the layer visible again, click in the spot where the Eye used to be. To keep one layer visible and hide all the others, hold the Option (PC: Alt) key and click on the Eye icon beside the layer you want to keep visible. To make the other layers visible again, repeat the process.

Save that interesting Warp: If you develop a really interesting warp pattern with the Liquify filter, you can save it and use it again. Just click Save Mesh to open a document with the extension .msh. Photoshop will translate your liquify map into a savable format and save the mesh for you. Use Load Mesh to locate and reuse it (obviously).

Keep file sizes small: Just because you can use as many as 8,000 layers in a picture doesn't mean you ought to, because it adds to the file size. Keeping file sizes small will let you work faster and more efficiently, and will make the finished pictures easier to save.

What would you like to know about Photoshop? What sort of tips would help you most? Drop a note to author@graphicalcat.com and see your name in a future column!
There’s always another way
One thing you’ve probably noticed about Photoshop—and any other Adobe software you might be using—is that there are several ways to do almost everything. Opening a new page, for instance, can be done from the File menu or with a key command—Command-N (PC: Control-N). To add a layer, you can click the New Layer icon on the Layers palette, choose New from the Layer menu or the Layers palette pop-out menu, or use the key combination Command-Shift-N (PC: Control-Shift-N). Depending on what else you’re doing at the time, one of these ways is apt to be more convenient than another. Learn them all so you can work more efficiently.

Ruler shortcuts
If you press the Option key as you drag a guideline from Photoshop’s rulers, you can place horizontal lines from the vertical ruler and vice-versa. When you’re doing something such as laying out a grid to use as a label template, this little trick saves a lot of time: Just press Option and click on the appropriate Ruler tick mark, and drag a short distance. There’s your line.

Where is that file located?
To find out where a file is located on the hard drive, simply Command-click (PC: Control-click) on its Title Bar to see the folder(s) that it’s in.

What is bit depth?
Bit depth (also called color depth or pixel depth) is an important concept for everyone who uses Photoshop. It measures how much color information is available to display or print each pixel in an image. Greater bit depth (more bits of information per pixel) means that you have more available colors and thus better, more accurate color representation in the digital image.

For example, a pixel with a bit depth of 1 has two possible values: black or white. A pixel with a bit depth of 8 has \(2^8\), or 256, possible values. And a pixel with a bit depth of 24 has \(2^{24}\), or approximately 16 million possible values. Common values for bit depth range from 1 to 64 bits per pixel. 64-bit color would theoretically give you billions of possible values; however, no existing monitor or printer can reproduce it.

Most Lab, RGB, grayscale, and CMYK images contain 8 bits of data per color channel. This translates to a 24-bit Lab bit depth (8 bits x 3 channels); a 24-bit RGB bit depth (8 bits x 3 channels); an 8-bit grayscale bit depth (8 bits x 1 channel); and a 32-bit CMYK bit depth (8 bits x 4 channels).

Photoshop can also read and import Lab, RGB, CMYK, and grayscale images that contain 16 bits of data per color channel. A 16-bit-per-channel image means more available colors, but it can have twice the file size of an 8-bit-per-channel image. More importantly, some of Photoshop’s tools and filters can’t be used on 16-bit images. Look under the Image>Mode menu to see whether your color image is in 8-bit or 16-bit color and as a general rule, convert 16-bit color to 8-bit before you start to work.

Add a new layer underneath
If, for some reason, you want to add a new layer underneath instead of on top of the currently active one, simply hold down the Command key (PC: Control key) as you click the New Layer icon on the Layers palette. Note: This doesn’t work if the Background is the active layer, but you can rename the Background to Layer 0, for example, and then insert a layer under it.

Fix an “off-color” photo
When you have an “off-color” photo, but you’re not quite sure what to add or remove to fix it, check out the Variations window (Image>Adjustments>Variations). Variations adds a calibrated amount of extra color to your image. You can look at the result and select the most realistic one, and then tweak it with smaller amounts of other colors as needed. Flesh tones are the most critical factor in any portrait, so consider those first. If your photo is a landscape, look for appropriate sky and earth colors.

In the example below, the original picture was much too purple. We selected “More Green” to improve the flesh tones. Since it’s still not quite perfect, we can reduce the slider setting from Coarser to Finer and add a small amount of yellow to warm up the woman’s skin.
The Habits of Successful Users

If we surveyed the work habits of experienced Photoshop users, we'd find many similarities and some differences—everyone uses Photoshop with different favorite techniques. On the other hand, we'd certainly find common work habits that make these folks successful Photoshop users.

So here are five important habits you should develop as you continue to use Photoshop.

**The mental checklist**
One of the realities of Photoshop is that there are lots of factors that influence the way in which tools operate and the results you'll get. Rather than jumping in too quickly, take a moment to go through a mental checklist. Before you start working, take a look at the tool settings in the Options Bar, the Foreground and Background color, and which layer you're on.

Many people click on a tool, use it, and then ask, "Why did that happen?" rather than checking the tool settings first to help predict what's going to happen. You'll always get the occasional unexpected result (called by some a "happy accident"!), but more often than not, you can avoid unexpected surprises by going through a checklist before you use a tool, run a filter, move a layer, and so on.

**Be flexible**
In most cases there are two main ways to achieve something in Photoshop: the quick way and the more flexible way. Sometimes (not that often) they're one and the same—quick and flexible—but be prepared to take an extra step or two to give you more flexibility. Why? So you can change your mind later.

Here's a simple example (top right): You want to lighten a portion of a photo so you can add some type. The quick way would be to use the Marquee tool to make a rectangular selection on the Background and fill it with 50% Opacity. The problem is that filling the selection on the Background means you cannot change it later because you've altered the pixels.

The slightly longer but more flexible method (bottom of page) would be to add a new layer, create the selection, and fill with 100% Opacity. Why 100%? Again, for increased flexibility. As soon as you fill with a number, say 50%, you've just set your "ceiling" and you can't go any higher than 50%. By filling the selection of the layer with 100% Opacity, you can use the layer Opacity control to lower the fill to 50%, knowing that you can always increase the Opacity to higher than 50% if necessary. The simple step of adding a layer before filling the selection adds the ability to move the lightened area, change its Size, change the Opacity, or hide the box completely.
Use layers
Okay, so this really is part of the “be flexible” habit, but it’s so important that it deserves to be a separate habit on its own. Simply put, you need to work with layers as much as possible. Duplicate the Background layer (press Command-J [PC: Control-J]) and work on the copy. Use an Adjustment Layer (from the pop-up menu at the bottom of the Layers palette) to adjust an image rather than a command such as Levels. Before rasterizing a Type layer, make a copy of the layer. And most important of all, always save a layered version of your document and a second, flattened copy—don’t just flatten and save.

You probably know that every tool has a key you can press to activate the tool, but you can’t remember them all, so guess. Many are pretty logical (M for Marquee, L for Lasso, T for Type…). Others are a bit more of a stretch (W for Magic Wand, V for Move…), and some are just weird (J for Patch, R for Smudge…).

So, take a guess, press a letter, and see what happens. The worst thing that can happen is that you’ll select the wrong tool and you’ll have to try another letter. But the more you try, the more tool shortcuts you’ll learn, and the less time you’ll spend traveling back and forth to the Toolbox. And don’t forget, many menu commands have keyboard equivalents, so as you use the menus, keep an eye on those shortcuts and give them a try!

Expand your skills
When we’re faced with a task in Photoshop, most of us have one tool or technique that we particularly like or feel comfortable with. Although it’s important to gain confidence with individual tools, you should also attempt to expand your repertoire of tools and techniques. This way, if a particular tool doesn’t work, you’ll have alternate methods to try.

Experiment
One of the best—and yet simplest methods—to learn more about Photoshop is to try new things, to experiment. We don’t mean that you should take valuable time away from your real work to spend hours experimenting. Instead, we’re suggesting a very simple idea: If you always use a particular filter, try a different filter, check out the results, Undo, and go on from there.

In 10 or 20 seconds you’ll have discovered another technique you may be able to use later. Keep this in mind in your everyday Photoshop work: Try something different, make a mental note of the results, Undo, and continue. It’s one of the easiest ways to learn more about Photoshop.

Work efficiently
Not everyone likes using shortcuts, but one of the keys to being successful is being efficient. If you’re spending a great deal of time going back and forth to the Toolbox, Options Bar, and menus, you’re wasting valuable creative time. We’re not suggesting that you attempt to memorize a gazillion shortcuts; instead, slowly but surely build up your repertoire of shortcuts. How? By trying a shortcut.

Next time you start a new project, keep these habits in mind, and you’ll be well on your way to becoming a more successful Photoshop user.
Photoshop Beginners’ Tips
Some quick tips to get you started in Photoshop

BY CARLA ROSE

In this “Photoshop Beginners’ Tips” column, we offer some essential tips to make Photoshop easier and more fun for new users.

Check for updates: Adobe constantly makes improvements to their products, and why should you be left behind? For example, Photoshop 7.0.1 squashes some bugs left over in 7.0 and improves performance, so get into the habit of checking for updates. To find the latest update, open the Help menu in Photoshop and look for Updates. While you’re there, take a look at Adobe Online. It’s got everything you need—Patterns, Actions, Brushes, and tutorials—all free or for download. Check it out often, as there’s always something new.

Stuck in inches when you need pixels? To change your unit of measure, just Control-click (PC: Right-click) on one of the rulers to open the pop-up menu for Ruler units. Click to choose the unit you want to use.

Rulers are useful, but not pretty. Toggle them on and off with Command-R (PC: Control-R).

Document Title Bar: Each Photoshop document has a Title Bar that contains a lot of information, but you may not know how to interpret it all. Let’s take a look at a typical title.

First, if you’ve chosen to copyright the image, there’s an official copyright symbol, ©. (To add the copyright “bug,” open File > File Info and select Copyrighted Work from the Copyright Status pop-up.)

Next are the name of the document and its file type (e.g., MyPicture.gif or SeashoreatDawn.psd).

The current magnification of the photo follows: In our example, it’s 66.7%.

Then, in parentheses, the active layer—if the picture has multiple layers—followed by a comma and the color mode of the image (RGB, Grayscale, etc.).

After that, you may see a pound symbol (#) or an asterisk (*). The pound symbol shows that the file is not color-managed; the asterisk means that the document color space is different than the working color space. If you don’t see either one, the document color space matches the working color space.

Finally, if soft proofing is enabled (View > Proof Set-up), you’ll see a slash followed by the soft-proofing mode, which might be Mac (PC) RGB, Working CMYK, or even individual color plates for cyan, magenta, yellow, and black.

Did you know? If there’s an image copied to the Clipboard, whenever you attempt to open a new document, the dialog box will be set to the size of that image.

Save memory and time: You can save memory by renaming any filters and plug-ins you don’t use—just place a tilde (~) in front of their names. For example, if you don’t use Digimark, but think you might want it some day, re-title its folder “~Digimark.” When loading plug-ins, Photoshop will simply ignore any file or folder with a tilde. To put them back in the list and make them active again, just remove the tilde.

Formatting type: You can save time when working with the Type tool by Control-clicking (PC: Right-clicking) on the Type layer to display a context menu with many helpful formatting choices. Surprisingly, you have even more options available if you do this in ImageReady than in Photoshop.

Cropping made easy: Double-clicking inside the Crop box confirms that you want to crop the image. Sometimes, however, Photoshop doesn’t respond to this command. If you have a problem, Control-click (PC: Right-click) to open a small pop-up menu that offers you a choice of Crop or Cancel.

For Mac users: It’s obviously easier to click a mouse button without having to hold down a modifying key, so you might consider investing in a Wacom tablet. It comes with a mouse that has five programmable buttons. You too can have a right mouse button that will act just like the PC mouse button.

Toggle through dialog boxes: When you have multiple dialog boxes, such as Photoshop/ImageReady Preferences, you can save time toggling through them by simply pressing Command-N (PC: Control-N) for Next and Command-P (PC: Control-P) for Previous.
Photoshop Beginners’ Tips
Some quick tips to get you started in Photoshop

BY CARLA ROSE

In this “Photoshop Beginners’ Tips” column, we offer some essential tips to make Photoshop easier and more fun for new users.

Need more space on your canvas?
You can resize the canvas by going to the Image menu and using the Canvas Size dialog box; however, that takes extra time and interrupts your work. Here’s an easier way: With your Background color set to its default (“#”), select the entire canvas with the Crop tool and then drag the edges out beyond the existing canvas. You can resize it “by eye” to add as much space as you need. Double-click inside the cropping frame to expand the canvas. This example shows the canvas before and after “out-cropping.”

Tool shortcut mnemonics: It will save you a lot of time if you learn and use the Photoshop keyboard shortcuts for tool selections. If you have trouble remembering them, make some simple mnemonic associations. For instance, Move is V. Think Vroom! Brush, of course, is B, and Eraser is E. The magnifying glass is Z—as in Zoom. The Lasso is L, and the Magic Wand is W (for Wand). Q toggles Quick Mask mode on and off. These are the ones you’ll use most often. After you’ve memorized them, add the rest.

Tired of the gray border around the canvas? Would you like to see what your photo would look like with a colored frame? Choose any color you like and make it the Foreground color. Then Shift-click the Paint Bucket tool (in Gradient on the Toolbox) on the border and it will change instantly to the Foreground color. If you’re thinking ahead toward having the piece matted and framed, this is a very good way to experiment with different mat colors.

Draw a straight line: To draw (or erase) a straight line, select the appropriate tool and brush shape, and simply hold the Shift key down as you drag. The line will be constrained to horizontal, vertical, or a 45° angle, depending on the direction you start dragging.

Quick Zoom: To quickly select the Magnifying Glass and zoom in on a small area of your picture, press Command-Spacebar (PC: Control-Spacebar), and then drag your mouse over the area you want to magnify. To zoom out again, add the Option (PC: Alt) key to the previous combination.

Rename your photos: Digital cameras tend to save your pictures with cryptic strings of letters and numbers that don’t tell you anything about the photos. Photoshop’s File Browser allows you to select a photo or group of photos and rename them more usefully. To rename all the files in a folder, make sure that no files are selected. To rename a subset of files in a folder, select the files you want to rename. Next, choose Batch Rename from the palette menu, and enter a name. You may choose to add consecutive numbers, a date, and/or the file extension for up to six different identifiers. You can also create a new folder in which to save the renamed pictures.